Some actor runs are failing to start
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 14:43 CET
Monitoring
We have identified the root cause of the problem and deployed a fix. We continue monitoring the situation.
Posted Oct 28, 2020 - 10:44 CET
Investigating
A fraction of actor runs is failing to start and time-outs. We are investigating the cause. The majority of actor runs start properly and only a fraction of them are affected.
Posted Oct 28, 2020 - 08:17 CET
This incident affected: Actors.