Increased error rate on Actor Standby endpoints

Incident Report for Apify

Resolved

The problem has been resolved. Impact was an increased error rate at the Actor Standby API, not other component was affected. There was no downtime during the period of the incident.
Posted Jul 26, 2026 - 09:57 CEST

Investigating

Actor Standby mode has a higher error rate and may require more retries than usual. We are investigating the cause.

https://docs.apify.com/actors/running/standby
Posted Jul 26, 2026 - 08:53 CEST
This incident affected: Actors.