Proxy disruption
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 11:51 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 13, 2024 - 05:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.

Not all the domains were affected by the incident.

We are sorry for any inconvenience caused.
Posted Aug 13, 2024 - 05:46 CEST
Identified
We are experiencing a partial disruption of Apify's residential proxy service due to the disruption of some of our external vendors. We are currently re-balancing the traffic to remediate the issue.
Posted Aug 13, 2024 - 05:37 CEST
This incident affected: Proxy (Residential).