Degraded Datacenter Proxy Performance

Incident Report for Apify

Resolved

Datacenter proxy performance has been fully restored.
We apologize for any inconvenience this may have caused.
Posted Mar 06, 2026 - 20:05 CET

Identified

We are currently experiencing degraded performance of the datacenter proxy.
The root cause has been identified and we are working on a fix.
Posted Mar 06, 2026 - 18:27 CET
This incident affected: Proxy (Datacenter).