Problems with invoices issuing

Incident Report for Apify

Resolved

Invoices issuing and subscribing is fully operational again.
Posted Feb 28, 2025 - 13:01 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2025 - 11:26 CET

Update

- Users who subscribe or upgrade their account to a higher tier did not receive invoices for the upgrade, and the subscription plan was not updated.
- Subscriptions wasn't upgraded correctly.
- There is no service disruption for existing subscriptions.
- We are working towards a fix, and invoices will be reissued and subscriptions upgraded once the fix is deployed.
Posted Feb 28, 2025 - 10:59 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 28, 2025 - 10:45 CET
This incident affected: Console (console.apify.com).