Degraded Console UI and API performance

Incident Report for Apify

Resolved

This incident has been resolved.
Posted May 01, 2026 - 13:57 CEST

Monitoring

Console UI and API performance should be back to standard levels.
We will monitor the situation while we investigate the incident's root cause.
Posted May 01, 2026 - 13:29 CEST

Identified

We have identified an issue causing degraded performance in the Console UI and in some API requests.
We have implemented a fix, and the performance should stabilize soon.
Posted May 01, 2026 - 13:23 CEST
This incident affected: Console (console.apify.com) and API (api.apify.com).