Residential proxies outage
Incident Report for Apify
Resolved
Issue has been resolved. We are monitoring the situation to beware of further disruptions.
Posted Oct 12, 2022 - 17:51 CEST
Identified
We are experiencing an outage of residential proxies caused by a downtime of one of our providers. We are monitoring the situation and working with our partner on recovery.
Posted Oct 12, 2022 - 17:16 CEST
This incident affected: Proxy (Residential).