Apify Proxy outage
Incident Report for Apify
Resolved
Our tests have been improved to make sure that this problem won't reoccur in the future.
Posted Sep 20, 2021 - 14:47 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 20, 2021 - 12:29 CEST
Monitoring
Due to a system error, Apify Proxy was down for about 20 minutes. We have just found and fix the issue and Apify Proxy is back up and to normal performance.
Posted Sep 20, 2021 - 12:27 CEST
This incident affected: Proxy (Datacenter).