Degraded performance of API
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 11:22 CET
Monitoring
Performance is back to normal, we are working on a long-term solution to beware of this situation in the future.
Posted Dec 02, 2021 - 10:35 CET
Identified
We have identified the issue and working on a fix.
Posted Dec 02, 2021 - 10:05 CET
Investigating
Apify API has degraded performance and the majority of endpoints are operating slower than usual. We are investigating the situation.
Posted Dec 02, 2021 - 09:18 CET
This incident affected: API (api.apify.com).