Email sending problems
Incident Report for Apify
Resolved
Mailgun has fixed the issue. Email sending works again only the messages are being delayed.
Posted Jun 09, 2022 - 16:43 CEST
Identified
Our email provider is experiencing a major outage so at the moment we are unable to send email notifications or password reset emails.

This also affects https://apify.com/apify/send-mail actor. For more info follow the incident at https://status.mailgun.com/
Posted Jun 09, 2022 - 14:29 CEST