Actor runs cannot update status message, causing some of them to crash.
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 00:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2024 - 16:20 CEST
Identified
We are currently experiencing an issue where some Actor runs can crash due to problems with API permissions.
We have identified the cause and working towards swift resolution. This has been happening since 2024-06-04 6:00 UTC.
Posted Jun 04, 2024 - 16:12 CEST
This incident affected: Actors.