Degraded performance of some integrations (Gmail, Gdrive, Asana, Trello, GitHub)
Incident Report for Apify
Resolved
The reliability of the listed integrations is now close to normal.
Some invocations occasionally need to be retried to get a successful response.
Posted Jul 19, 2024 - 20:20 CEST
Identified
One of our integration partners has been experiencing degraded stability of their integrations:
- Gmail
- Gdrive
- Asana
- Trello
- GitHub

Some invocations have not been fired. We work with our partner on resolving the issue and ensuring it won't happen again.
Posted Jul 19, 2024 - 12:06 CEST
This incident affected: Webhooks.