Degraded performance of API, Console, and Proxy

Incident Report for Apify

Resolved

This incident has been resolved.
Posted May 16, 2026 - 07:28 CEST

Monitoring

We have identified and resolved the current problems with our in-memory cache. We're monitoring the situation.
Posted May 15, 2026 - 14:19 CEST

Update

We are continuing to investigate this issue.
Posted May 15, 2026 - 13:51 CEST

Investigating

We're investigating the issue.
Posted May 15, 2026 - 13:48 CEST
This incident affected: Proxy (Datacenter, Residential, SERP) and Console (console.apify.com), API (api.apify.com).