Actors cannot be build
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 21:02 CEST
Monitoring
Docker Hub as recovered and actors can be built again. We are monitoring the situation.
Posted Apr 15, 2021 - 20:10 CEST
Identified
Due to the outage of Docker Hub, the actors cannot be built at the moment as all the base actor Docker images are hosted there. For details see https://status.docker.com/pages/history/533c6539221ae15e3f000031

This affects only builds not runs. Actors can be run as usual both via API and scheduler.
Posted Apr 15, 2021 - 20:09 CEST
This incident affected: Actors.