Actor runs are not starting up
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 23:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2021 - 22:48 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2021 - 22:42 CET
Investigating
Due to a system error, new worker servers for actor runs are not being spined up. As a result of this, the actor platform is under-scaled and new actor runs are not starting up.
Posted Feb 16, 2021 - 22:36 CET
This incident affected: Actors.