Google SERP partial outage
Incident Report for Apify
Resolved
The problem has been solved. Everything is back to normal. We are monitoring the results.
Posted Aug 27, 2020 - 16:29 CEST
Investigating
We are currently investigating this issue.
Posted Aug 27, 2020 - 10:04 CEST
This incident affected: Proxy (Datacenter).