API performance degraded and outage of Actors

Incident Report for Apify

Resolved

This incident has been resolved.
Posted Feb 01, 2024 - 09:11 CET

Monitoring

We have experienced two restarts of our servers that run Actors. It was caused by performance degradation of our API. There was no data loss. Some Actors may have failed and you can resurrect them to make them work again. We isolated the root cause and we're implementing measures to prevent this from happening in the future.
Posted Jan 31, 2024 - 19:50 CET

Update

We are currently investigating degraded API performance and outage of Actors
Posted Jan 31, 2024 - 19:09 CET

Investigating

We are currently investigating degraded API performance
Posted Jan 31, 2024 - 19:06 CET
This incident affected: API (api.apify.com) and Actors.