Degraded actor performance
Incident Report for Apify
Resolved
UPDATE 10:37 AM CET: All operations are back to normal. We have identified and fix the issue.
Posted almost 2 years ago. Dec 21, 2017 - 10:37 CET
Identified
Our actor infrastructure is experiencing some delays in act executions and problems with saving of act source code. We identified problem and working on solution.
Posted almost 2 years ago. Dec 21, 2017 - 10:34 CET