Actor runs performance
Incident Report for Apify
Resolved
The incident has been resolved. All systems are operational and performing well.
Posted Oct 19, 2021 - 16:05 CEST
Monitoring
The issue has been resolved and we are monitoring the performance.
Posted Oct 19, 2021 - 13:17 CEST
Identified
Some actor runs might be taking longer or not be finishing. We have identified the issue and are working on a fix. We apologize for any inconvenience caused and will update you on the progress shortly.
Posted Oct 19, 2021 - 12:51 CEST
This incident affected: Actors.