Elevated error rate and degrated performance of a key-value store
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 08:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 00:16 CET
Identified
Due to the increased error rate of AWS S3, our underlying storage, the PUT requests to key-value have an error rate of about 3% and performance is degraded. As the majority of requests are typically done using Apify API Client for Javascript with exponential backoff the actors should not be affected by the error rate.
Posted Nov 09, 2021 - 23:20 CET
This incident affected: Storage (Key-value store).