Partial proxy outage
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 10:16 CEST
Monitoring
We have identified the issue and implemented a fix. All datacenter proxy groups should be back to usual performance. We will continue monitoring the proxy status.

If your actor uses the "auto" proxy configuration, it could have experienced reduced performance due to higher error rate. If it uses a BUYPROXIES proxy group directly, it could have failed connecting to the proxy server.
Posted Sep 19, 2022 - 02:41 CEST
Identified
Some datacenter proxy groups of Apify Proxy are having an outage. We have identified the issue and we are implementing a fix.
Posted Sep 19, 2022 - 02:16 CEST
This incident affected: Proxy (Datacenter).