Degraded stability of Apify proxy servers
Incident Report for Apify
Resolved
We have fixed the issue. All operations should be back to normal. We apologize for any inconvenience caused.
Posted over 1 year ago. Feb 07, 2018 - 21:57 CET
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Feb 07, 2018 - 21:32 CET
Investigating
Some of the Apify proxy servers are failing with "Proxy connection refused". Until we fix the problem you can switch to another (other than DEFAULT) proxy group in advanced settings of your crawler.

We have identified the problem and are working on the solution.
Posted over 1 year ago. Feb 07, 2018 - 21:32 CET