Degraded performance of actors and crawlers
Incident Report for Apify
Resolved
The problem should be completely fixed by now and all systems back to normal. We apologize for any inconvenience caused.
Posted 11 months ago. Aug 07, 2018 - 20:06 CEST
Monitoring
We identified the cause of the problem and deployed a fix. We'll continue to closely monitor the situation.
Posted 11 months ago. Aug 07, 2018 - 16:28 CEST
Investigating
Our database is currently experiencing unusual workload that might be slowing down your crawlers and actors. We're actively investigating the cause.
Posted 11 months ago. Aug 07, 2018 - 07:45 CEST
This incident affected: Application, Actor, Crawler, and API.