We have implemented a fix for the OAuth flow, and the connections are now working normally.
Posted May 07, 2026 - 10:27 CEST
Identified
OAuth sign-in to mcp.apify.com from clients using CIMD with loopback redirects (currently Claude Code) is failing due to a regression. Existing connections and other clients (claude.ai, Cursor, Codex) are unaffected (the later use DCR).
We are sorry for the inconvenience and working on a fix.
Posted May 06, 2026 - 22:08 CEST
This incident affected: MCP server (mcp.apify.com).