Degraded performance of Apify Console UI
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 16:12 CEST
Monitoring
The problem is fixed and the performance of the Console UI for all the users is back to normal. We are implementing measures to beware of these problems in the future.
Posted Oct 07, 2021 - 14:40 CEST
Investigating
We are experiencing slow performance of Apify Console. This affects about 10% of users at the same time. We are working on a long-term solution.
Posted Oct 06, 2021 - 18:16 CEST
This incident affected: Console (console.apify.com).