Apify API is currently down
Incident Report for Apify
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 03, 2019 - 15:01 CET
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Feb 03, 2019 - 11:15 CET
Monitoring
Everything is now back and running. We are monitoring the situation.
Posted 5 months ago. Feb 03, 2019 - 10:46 CET
Identified
We've identified the problem (low memory on Redis) and working on a fix now.
Posted 5 months ago. Feb 03, 2019 - 09:47 CET
Investigating
All Apify API endpoints are not working. We are investigating the problem.
Posted 5 months ago. Feb 03, 2019 - 08:07 CET
This incident affected: API.