Email delivery issues

Incident Report for Apify

Resolved

This incident has been resolved.
Posted May 31, 2024 - 10:57 CEST

Identified

Due to an outage of email delivery from one of our providers, the system cannot send emails.
This affects the delivery of account verification email, monitoring emails and system notifications.
Posted May 31, 2024 - 10:27 CEST
This incident affected: Console (console.apify.com).