Unreadable datasets
Incident Report for Apify
Resolved
The problem has been identified and fixed. All the datasets are readable again.

We are monitoring the API and will extend the test suite to ensure this won't reappear in the future.
Posted Mar 09, 2021 - 19:08 CET
Investigating
Due to an error in datasets API, some of the datasets updated between 14:30 and 16:30 UTC are unreadable via API. No data are lost. We are working on a fix to make them available again.
Posted Mar 09, 2021 - 18:06 CET
This incident affected: API (api.apify.com).