Docker Hub outage causing actor builds failures
Incident Report for Apify
Resolved
Docker Hub seems to be fully operational now and actor build should be back to normal. We'll keep eye on this just to make sure everything works as expected.
Posted 7 months ago. Oct 30, 2018 - 17:58 CET
Identified
Docker Hub is experiencing issues, which might cause that new actors that depend on Docker images hosted on Docker Hub will not build. To monitor the state of this issue, please see https://status.docker.com/
Posted 7 months ago. Oct 30, 2018 - 16:49 CET
This incident affected: Actor.