A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 07:28 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2025 - 06:58 CEST
Investigating
We are experiencing degraded performance of multiple platform services and restarts of various system components. We have just stabilized the system and are looking for the root cause of this slowdown.
Posted Apr 22, 2025 - 06:54 CEST
This incident affected: Console (console.apify.com), API (api.apify.com), and Actors.