apify/send-mail actor out of service
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 02:00 CEST
Identified
Due to the issues with our email provider apify/send-mail actor is currently out of service. We are working on the recovery.

All system components (actors, proxy, API, storage, ...) are operational and only this single actor is out of service.
Posted Oct 12, 2021 - 20:28 CEST