API high error rate
Incident Report for Apify
Resolved
This incident has been resolved.
Posted May 22, 2024 - 10:07 CEST
Monitoring
We have addressed the issue. All services should be operational and we are monitoring their health. The degraded performance was caused by an internal infrastructure issue. No data was lost, but some Actors have failed and timed out. These can be resurrected from the Apify Console.

We apologize for the inconvenience and will be holding an internal post-mortem to make sure similar incidents won't happen in the future.
Posted May 21, 2024 - 17:59 CEST
Identified
We have identified the likely root cause of the problem and are taking steps to resolve the issues as soon as possible.
Posted May 21, 2024 - 17:16 CEST
Update
We are continuing to investigate this issue.
Posted May 21, 2024 - 17:04 CEST
Investigating
Our API is experiencing an increased error rate and the API requests might be failing. We are currently investigating the issue.
Posted May 21, 2024 - 16:59 CEST
This incident affected: Proxy (Datacenter, Residential, SERP), Storage (Dataset, Request queue, Key-value store), and API (api.apify.com), Actors.