Actors platform major outage
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 13:32 CEST
Monitoring
Due to a delay in the startup of our worker servers, actors stopped running for about 3-5 minutes. After this delay, all runs got back into the running state and continued working. This incident has caused some timeouts for runs with a timeout under this period.
Posted Jul 01, 2021 - 09:53 CEST
This incident affected: Actors.