Console UI temporarily unavailable for some users
Incident Report for Apify
Resolved
This incident has been resolved.
Posted May 15, 2024 - 14:55 CEST
Monitoring
We are monitoring the situation.
Posted May 15, 2024 - 14:15 CEST
Investigating
We are experiencing temporary issues with the loading of Console UI due to DNS changes.
These issues should be automatically resolved in a few minutes.
Posted May 15, 2024 - 14:13 CEST
This incident affected: Console (console.apify.com).