Platform and it's underlying services experiencing system outage
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 18:37 CEST
Monitoring
The outage was caused by overload of underlying cache. All systems are operational now. We are monitoring the situation.
Posted Aug 06, 2020 - 15:12 CEST
Investigating
We are currently investigating this issue.
Posted Aug 06, 2020 - 14:24 CEST
This incident affected: Proxy (Datacenter), Storage (Dataset, Request queue, Key-value store), and Console (console.apify.com), API (api.apify.com), Actors.