Degraded Apify Proxy performance
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 15:24 CEST
Monitoring
A fix has been applied, everything is back to normal and we are monitoring the situation.
Posted Jun 30, 2020 - 15:23 CEST
Identified
Apify Proxy has degraded network performance causing all traffic to run slower than usual. We have identified the issues and fix is being applied.
Posted Jun 30, 2020 - 14:18 CEST
This incident affected: Proxy.