Major outage
Incident Report for Apify
Resolved
This incident has been resolved.
Posted May 15, 2018 - 17:53 CEST
Update
We are continuing to monitor for any further issues.
Posted May 15, 2018 - 17:52 CEST
Update
We are continuing to monitor for any further issues.
Posted May 15, 2018 - 17:30 CEST
Monitoring
We have manually recovered all the services. Everything is now up and running. We are working on a long-term solution. Sorry for inconvenience.
Posted May 15, 2018 - 17:29 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2018 - 16:24 CEST
Identified
Apify platform is currently down due to an error of our database provider. We are working on solution. All data is safe.
Posted May 15, 2018 - 16:23 CEST
This incident affected: Console (console.apify.com), API (api.apify.com), and Scheduler.